当前位置 : 主页>技术研究>传奇技术>

M2Server提示该授权文件已经过期怎么处理

来源: 作者: 点击:
如果在架设传奇服务端,在启动到M2的时候,提示“该授权文件已经过期”,那么可以肯定,这个版本使用的引擎是Legend引擎,也叫BLUE引擎,这个问题是今天网友提交给站长的,站长之前也遇到过,但一直没有在乎,今天专门写一篇这个问题的解决方法。

早期的Legend引擎都是需要人民币注册的,登陆器也是,注册的费用是350一年,注册生成的文件是M2Server.li3,这个文件会自动检测时间,只要到了时间,超过1年以后,就会提示“该授权文件已经过期”。知道问题在那里,解决起来也就简单了。
首先,现在的Leg引擎是完全免费无限制的,引擎分两种版本,0508跟0919的,作者也2个人,0508引擎需要注册,但注册过程是免费的,自己使用注册机即可完成。0919不需要注册就可以正常使用的,不会提示要注册。
如果版本提示要注册,或者授权有问题,下载0919的引擎更新升级一下,即可忽略注册的问题,接下来就是登陆器。
栏目列表