当前位置 : 主页>技术研究>传奇技术>

游戏程序版本不正确 请下载最新版本游戏程序

来源: 作者: 点击:
这两天因为有不少朋友问站长,主要的问题是BLUE引擎的,也就是Legend引擎,问题在于引擎没有更新,必须要修改时间以后,M2才能不报错,这个在之前的Legend引擎M2出现报错、怪物打不死、点击传送无反应!已经给出解决方法了,今天就不再这里重复了。那么更新引擎以后,使用登陆器进入游戏会出现游戏程序版本不正确,轻下载最新版本游戏程序怎么解决啊?


出现这个错误是因为登陆器版本跟引擎版本不配套,我们知道blue引擎版本型号有两种,一种是0919的最新版,还有一种是0508的稳定版,在传奇爱好者上面下载使用blue引擎都是之前的0508的,但上面也说了,M2会出错,更新到0919的就不会了,可是问题来了,因为你的登陆器跟网关还是0508的,所有会出现这种错误。
解决的方法也很简单,要么把引擎更新到0508的,如果0508的不能使用了,更新到0919的引擎,那么必须用0919引擎包里面的登陆器配置器配置一个跟引擎配套的登陆器,也许很多人就会在这里问站长了,站长啊,你怎么没有配置一个呢?站长配置了多个了,但登陆器都读取不到列表,配置过程没有任何错误,官方网站也进不去,问题在登陆器自身上呀。
栏目列表