当前位置 : 主页>技术研究>传奇技术>

适用HeroM2英雄连击版引擎的版本

来源: 作者: 点击:
1.76的版本不一定要用1.76的专用引擎,但更适合1.76的版本。听起来这句话好像有点
绕口令,其实不然,下面听我慢慢地分析一下。我们都知道1.76的复古类版本有一个很重要的
特性就是herom2登陆器无四格,1.76的引擎就是专为它而设计的。1.76的引擎其实也是英雄
合击类的引擎的衍生,只不过多了一些1.76版本特殊的功

能而已,无四格就是一个很典型的例子。所以1.76的版本不一定非要使用1.76的专用引擎,
像1025的英雄引擎都是可以使用的,只不过有四格和其它的一些特性而已!

hero英雄合击引擎必须用在英雄合击的版本上吗?如果没有英雄,是不是就不可以用了呢?

首先这声明这个概念绝对是一个误区,有无英雄合击是相对于传奇版本而言,也就说传奇版本中有没有英雄合击的相关

脚本和相关的数据库,引擎只能起到一个支持的作用。试想一下,如果把传奇版本中的相关英雄合击的脚本和数据库删除

那不就是无英雄合击了吗。

结论:英雄合击功能引擎必须要支持,如果不需要英雄合击的功能,只要把脚本和数据库删除就可以了
栏目列表